UltraISO Overview

Русский перевод Fiks. Сайт Русские Справки

Обзор UltraISO

Наряду с популярными жесткими дисками большой емкости, люди уже привыкли пользоваться CD/DVD файлами образов компакт-дисков (также называемыми документами образов компакт-дисков), обычно используется формат известных международных стандартов ISO 9660, поэтому образы CD/DVD файлов называются файлами ISO. Так как ISO-файл сохраняет полную информацию данных компакт-диска (включая загрузочную информацию компакт-диска), то было разрешено убедить использовать часто используемый термин программы прожига CD (например Nero-Burning ROM ) для записи дисков CD-R/RW навсегда, а также можно использовать непосредственно через программы создания виртуальных приводов (например SoftDisc ) .

UltraISO является инструментом создания/редактирования/конвертации файлов CD/DVD образов , он может напрямую редактировать файлы CD/DVD образов и извлекать из них файлы и папки, а также непосредственно создавать ISO файлы с вашего CD/DVD или жесткого диска. В то же время, вы можете сохранить загрузочную ISO информацию и таким образом, создать свой собственный загрузочный CD и DVD. Теперь у вас есть возможность создавать и редактировать собственные ISO-файлы, а затем записывать их на CD или DVD для собственных нужд.

UltraISO является единственным интеллектуальным анализатором документов формата ISO, в настоящее время он может обрабатывать почти все типы файлов образов, в том числе ISO и BIN, она может даже поддерживать новые файлы образов которые еще не созданы. UltraISO может открывать эти файлы образов, напрямую извлекать файлы и папки, редактировать и конвертировать другие графические файлы в стандартный формат ISO.

UltraISO использует унифицированный двух-оконный интерфейс пользователя, у вас есть выбор: использовать только горячие клавиши и/или перетаскивать мышью (Drag & Drops), вы можете легко обрабатывать любые файлы CD/DVD образов.

Ссылки по теме:

UltraISO системные требования

UltraISO основные характеристики

Русские Справки

Авторское право (c)2002-2009 EZB Systems, Inc.

Домашняя страница: http://www.ezbsystems.com Тех-поддержка: support@ezbsystems.com


system requirement

  • Системные требования UltraISO:

    • 32bit или 64bit Windows Vista/2003/XP, Windows 2000, ME, 98SE, 98, Windows NT4.0 SP6a+ операционные системы .

    • Intel Pentium 166MHz или выше.

    • 64MB памяти.

    • По крайней мере 10 мб свободного места на жестком диске .

    • CD-ROM, CD-R/RW, DVD-ROM, в DVD-R/RW приводе (для копирования образов компакт дисков.

    • Мышь.


Main features

Основные характеристики UltraISO включают в себя :

  • Возможность напрямую отредактировать файл ISO образа.

  • Может непосредственно извлекать файлы и папки из файла ISO образа.

  • Можно добавить / удалить /создать новый каталог / переименовать файл содержимого ISO образа.

  • Можно сделать ISO файл с документа на жестком диске.

  • Можно создать образ компакт-диска из CD / DVD-ROM, сохранить загрузочную информацию.

  • Может обрабатывать информацию загрузочного компакт диска, вы можете напрямую добавить / удалить / извлечь загрузочный образ ISO-образа.

  • Поддержка почти всех известных файловых форматов CD-образов (. ISO,. BIN,. IMG,. CIF,. NRG,. BWI и т. д.) и преобразование их в стандартную форму ISO-образа.

  • Может напрямую установить файлам/папкам атрибут "скрытый" .

  • Поддерживает ISO 9660 Level1/2/3 и расширение Joliet.

  • Автоматическая оптимизация структуры файла ISO-образа экономит пространство CD.

  • Поддерживается интеграция в оболочку типа документа. Откройте образ файла двойным щелчком мыши или щелкните правой кнопкой мыши для открытия меню диалога.

  • Двойное окно пользовательского интерфейса является чрезвычайно удобным в использовании.

  • Имеются богатые дополнения инструментов, вы можете создать все в 1 загрузочном компакт-диске, файл управления CD-образом, даже виртуальный CD / DVD привод, эти функции на самом деле мощные.


GUI

Графический интерфейс пользователя

GUI UltraISO включает в себя Главное окно, Окно редактирования файлов образов и Окно обозревателя локальных файлов.

Контекстное меню поддерживается в области данных.


Main Window

  • Главное окно

«Главное окно» включает в себя «Заголовок», «Панель инструментов» и «Строку состояния».

«Заголовок» отображает версию программного обеспечения и текущее имя образа ISO.

«Панель инструментов» включает в себя кнопки «Новый», «Открыть» и «Сохранить/Сохранить как» файл ISO образа и отображает размер ISO-образа. .

«Строка состояния» отображает авторские права и контактную информацию.


ISO edit window

  • Окно редактирования файла ISO

Окно редактирования включает в себя проводник каталога ISO, список ISO файлов и панель инструментов.

«ISO каталог» отображает дерево каталогов текущего ISO-образа, вы можете изменить каталог, нажав на нужный элемент.

«Локальные файлы» отображают все файлы и папки в текущем каталоге. Вы можете сделать все манипуляции с файлами через панель инструментов, контекстное меню или просто перетащив мышью (Drag & Drop).

«Панель Инструментов» включает в себя несколько командных кнопок, таких как файл удалить/переименовать/создать новый каталог и добавить файл или папку в ISO-образ.


Disk file browser

  • Окно обозревателя локальных файлов

Окно "обзора локальных файлов" включает в себя проводник "локального каталога", локальные файлы", список и панель инструментов.

"Локальный каталог" отображает дерево каталогов вашего компьютера включая CD/DVD-диски. Вы можете изменить диск и каталог, нажав на желаемую позицию.

"Локальные файлы" отображают все файлы и папки в текущей директории. Вы можете делать все манипуляции файлами через панель инструментов, всплывающее меню или просто Drag & Drop (перетащить мышью).

Панель инструментов содержит ряд кнопок, такие как файл: Удалить/Переименовать/Создать новый каталог, Добавить файл или Папку для ISO-образа.


Popup Menu

  • Контекстное меню

«Контекстное меню» отличается для области отображения. Нажмите правую кнопку мыши кнопку, чтобы переместить его вверх.

Например, нажмите правую кнопку мыши в «Списке ISO файлов» и появится следующее контекстное меню:

Контекстное меню чувствительно к содержимому. Оно быстрое и удобное в использовании.

Авторское право (c)2002-2009 EZB Systems, Inc.

Домашняя страница: http://www.ezbsystems.com Поддержка: support@ezbsystems.com


User's Guide

Руководство пользователя UltraISO

Создать новый ISO файл

Редактировать существующий ISO файл

Создать ISO образ CD/DVD-ROM диска

Извлечь загрузочный образ CD/DVD-ROM диска

Создать образ дискеты

Конверировать формат CD/DVD образа

Прожиг CD/DVD образа

Проверить CD/DVD диск

Создать загрузочный ISO образ

Установить свойства ISO образа

Создать новый аудио CD образ

Редактировать существующий образ Аудио CD

Установить параметры

Параметры командной строки


Create New ISO

Создать новый файл ISO

  • Новый файл ISO

Создать новый образ ISO.

Выберите в главном меню «Файл» ---> «Новый» и выберите правильный тип образа ISO для создания. Вы также можете нажать [image] чтобы создать новый ISO образ.

  • Добавить файлы и папки

Чтобы добавить файлы и (или) папки в ISO-образ.

Задайте место назначения ISO в списке «каталога образов», а затем нажмите клавишу F3, или в меню «Действия» --> «Добавить каталог» или выберите файлы и папки из списка «локального каталога» и нажмите [image] для добавления.

Или выберите файлы и папки в списке «локального каталога» и перетащите их в список «каталога образов», или существующий «ISO файл», а затем отпустите.

  • Редактировать содержимое образа ISO

Изменить содержание или местонахождение файлов и папок в вашем ISO-Образе с помощью контекстного меню, например, создавать новые папки, переименовывать или удалять элементы.

Вы можете также использовать кнопки над файлом ISO образа, нажмите [image] для создания новых папок; или выберите файлы/папки, а затем нажмите "Удалить» на клавиатуре или нажмите [image] для удаления файлов/папок. Для переименование файлов/папок, нажмите клавишу F2, или нажмите кнопку [image] на значок переименования.

Для перемещения файлов/папок, просто выберите файлы и перетащите в новую папку назначения, а затем отпустите.

  • Сохранить файл ISO

Сохранить этот ISO образ.

Выберите '-«Файл --> «Сохранить» из главного меню или нажмите [image] чтобы сохранить текущий файл ISO. Если он вновь создан, вы должны ввести имя ISO файла.

Вы также можете выбрать «Файл» --> «Сохранить как» в главном меню, или нажмите [image] чтобы сохранить как новый или другой ISO файл.

  • Выход

Выберите «Файл» --> «Выход» в главном меню, или нажмите на [image] в «Главном окне" для выхода из этой программы.


Edit ISO file

Редактировать существующий файл ISO

  • Открыть файл ISO

Открытие существующего образа ISO.

Выберите из главного меню «Файл» --> '«Открыть» или нажмите кнопку [image], откроется диалоговое окно «Открыть Файл ISO» , выберите ISO-файл и нажмите кнопку «Открыть».

Или задайте путь к диску в «Локальному каталогу», затем двойным щелчком кликните по имени файла.

  • Извлечение из ISO образа

Извлечение файлов из ISO-образа.

Выберите и установите местом назначения «Локальный каталог», затем выберите файлы и папки из списка «Локального каталога», нажмите F4 или кликните мышью по [image] для извлечения.

Или выберите файлы и папки в списке «Файлов ISO» и перетащите их в «Локальный каталог» или «Локальные файлы».

  • Добавить файлы и папки

Добавление файлов и папок в ISO образ.

Укажите место назначения ISO в «Каталоге образов», затем нажмите F3, или выберите файлы и папки из списка «Локального каталога», и кликните по [image] для добавления.

Или выберите файлы и папки из «Локального каталога» и перетащите их в «Каталог образов» или «Файлов ISO» а затем отпустите .

  • Редактировать содержание ISO образа

Изменить содержание или местонахождение файлов и папок в вашем образе ISO с помощью контекстного меню - например создать новые папки, переименовать или удалить элементы.

Вы так же можете использовать кнопки, расположенные над образами ISO файлов, нажмите [image] для создания новых папок; или выберите файлы/папки, затем нажмите кнопку 'Delete' или [image] для удаления файлов/папок. Для переименование файлов/папок, нажмите клавишу F2, или нажмите кнопку [image] со значком переименования.

Для перемещения файлов/папок, просто выберите файлы и перетащите в новую папку назначения, а затем отпустите.

  • Сохранить файл ISO

Сохранение образа ISO.

Выберите «Файл » --> «Сохранить» в главном меню, или нажмите кнопку [image] для сохранения текущего ISO файла. Если он вновь создан, вы должны ввести новое имя ISO файла.

Вы также можете выбрать «Файл » --> «Сохранить как» в главном меню, или нажмите кнопку [image] чтобы сохранить в виде измененного или файла ISO с новым именем.

  • Выход

Выберите «Файл» --> «Выход» в главном меню, или нажмите на [image] в «Главном окне" для выхода из этой программы.


Make ISO file from CD-ROM Disc

Создать ISO-образ из CD/DVD диска

Выберите "Инструменты" --> "Создать CD/DVD образ" из главного меню, или нажмите клавишу F8, или нажмите кнопку [image] , появится диалоговое окно:

Выберите ваш CD/DVD привод, который содержит компакт-диск, и введите имя файла ISO. Теперь вы можете нажать кнопку "Создать", чтобы начать создание файла ISO.

Окно прогресса появится, чтобы показать процент, время и расчетное время. Вы можете нажать на кнопку "Стоп", чтобы отменить действие.

Примечание:

1) UltraISO может выводить множество форматов, вы можете выбрать ISO, ISZ, BIN(BIN/CUE), Nero(NRG) или CloneCD (IMG/CCD/SUB) формат.

2) Если установлен флажок «Игнорировать ошибки при чтении», UltraISO будет заполнять плохие сектора пустыми данными; в противном случае он прекратит чтение CD/DVD образа столкнувшись с ошибкой.

3) Если установлен флажок «Включить ISO фильтр», UltraISO будет использовать логический том ISO информации вместо физической информации о томе, представляемой CD/DVD приводом. Как правило, заполнение блоков добавленое вашей программой прожига будет таким образом удалено. Эта опция работает только с данными CD/DVD дисков.


Convert

Конвертировать формат CD/DVD образа

Выберите в главном меню «Инструменты» --> «Конвертировать» или нажмите кнопку «Конвертировать» [image] и откроется следующее диалоговое окно:

Выберите для конвертации файл(ы) CD/DVD образа, введите имя файла образа, и выберите формат вывода. Теперь вы можете нажать кнопку "Конвертировать" для продолжения. Появится индикатор прогресса, который укажет процент выполнения, время использования и расчетное время. Вы можете нажать на кнопку "Стоп", чтобы отменить действие.

Авторское право (c)2002-2009 EasyBoot Systems Inc.


Make bootable CD

Создать загрузочный CD/DVD

  • Создать новый ISO файл или Редактировать существующий ISO файл

  • Подготовить файл загрузочного образа

Загрузочный файл образа может быть извлечен из оригинального загрузочного CD / DVD диска или дискеты.

Для использования DOS-инструментов, таких как PQMagic и Ghost из CD, вы можете сначала сделать дискету, проверить ее путем загрузки вашего PC, затем используйте 'Создать образ дискеты' для создания файла boot.ima

Для создания загрузочного компакт-диска Windows NT/2000/XP, вы можете извлечь файл образа загрузки из оригинального CD - boot.bif.

О создании мульти-загрузочных CD и DVD дисков с меню смотрите ЗДЕСЬ.

  • Установить загрузочным образом

Файл образа загрузки можно задать, выбрав «Самозагрузка» --> «Загрузить файл загрузки» из главного меню, или следующими способами.

Если файл загрузочного образа расположен в списке «Загрузочных образов», выберите его и нажмите [image] над списком «ISO файлов», чтобы установить его в качестве загрузочного образа.

Если файл загрузочного образа находится в списке «Локального каталога», выберите его и нажмите [image] над списком «Файлов диска», чтобы установить его в качестве загрузочного образа.

  • Сохранить файл загрузочного образа

Если ISO-образ является загрузочным, можно использовать меню «Самозагрузка» --> «Сохранить файл загрузки» чтобы извлечь на диск для дальнейшего использования.

  • Очистить загрузочную информацию

Используйте меню «Самозагрузка» --> «Очистить информацию загрузки» чтобы удалить загрузочную информацию из загрузочного ISO образа.

  • Сохранить файл ISO

Выберите в меню «Файл» --> «Сохранить» или нажмите кнопку [image] для сохранения текущего ISO файла. Если она вновь созданный, вы должны ввести имя файла ISO.

Вы можете также выбрать меню «Файл» --> «Сохранить как», или нажмите кнопку [image] сохранить в виде нового файла ISO с другим именем.

  • Выход

Выберите «Файл» --> «Выход» в главном меню, или нажмите на [image] в «Главном окне" для выхода из этой программы.


Извлечение загрузочного файла из CD/DVD диска

Выберите "Самозагрузка'" --> "Извлечь загрузочный файл из CD/DVD" из главного меню, в диалоговом окне "Извлечь образ загрузки"

Выберите ваш CD/DVD привод, который содержит компакт-диск, введите имя файла загрузки.. Теперь вы можете нажать кнопку "Сделать", чтобы начать извлечение файла образа загрузки.

Появится окно прогресса выполнения отображающее процент сделанного, затраченное и расчетное время. Вы можете нажать на кнопку "Стоп" для отмены действия.

Вы также можете выбрать "Файл" --> "Открыть CD/DVD" для просмотра содержимого загрузочного диска, затем с помощью "Самозагрузка" --> "Сохранить файл загрузки", чтобы получить файл загрузочного образа.


Make Floppy Image

Создать образ дискеты

Выберите в главном меню «Самозагрузка» --> «Создать образ дискеты» , появится диалоговое окно «Создать образ Дискеты»:

Выберите диск, который содержит дискету, и введите имя файла образа. Теперь вы можете нажать кнопку "Сделать" для начала создания файла образа.

Появится шкала прогресса, которая укажет процент выполнения, требуемое и расчетное время. Вы можете нажать на кнопку "Стоп", чтобы отменить действие.


multi-boot cd

Создание мульти-загрузочных CD и DVD дисков

Вы можете создавать мульти-загрузочные CD И DVD диски при помощи дополнительного инструмента называемого EasyBoot :

Пожалуйста, посетите ( http://www.ezbsystems.com/easyboot ) для получения более подробной информации.


Create New Audio CD

Создать новый образ Аудио CD

  • Новый файл образа CD

Выберите в главном меню «Файл» --> «Новый» --> «Образ аудио CD», или кликните мышью по желтой зоне за «образом» [image] для входа в режим аудио CD и создайте новый CD образ. Статус будет изменен на

  • Добавить музыкальные файлы

Укажите место назначения ISO в «Каталоге ISO», затем нажмите клавишу F3 или выберите файлы WAV/MP3/WMA в списке «Файлов диска» и нажмите [image] для добавления.

Или выберите файлы в «Файлах диска» и перетащите их в «Каталог ISO» или «ISO файлы» затем отпустите.

Примечание: Аудио файл должен быть в CD-DA качестве (2 канала/16 bits/ 44100hz). UltraISO не будет принимать другие частоты дискретизации.

  • Редактировать содержимое CD образа

Используйте кнопки расположенные сверху над «Файлами ISO»", выберите файл, затем нажмите клавишу клавиатуры 'Delete' или нажмите [image] чтобы удалить файл, нажмите клавишу F2 или нажмите [image] для переименования.

Выберите файлы, перетащите в нужное место затем отпустите, так вы можете изменить позицию файла.

Примечание: Не изменяйте расширение файла ( .WAV).

  • Сохранить файл образа

Выберите в главном меню «Файл» --> «Сохранить как» или нажмите кнопку [image] для сохранения текущего файла образа вы должны ввести имя файла.

  • Выход

Выберите «Файл» --> «Выход» в главном меню, или нажмите на [image] в «Главном окне" для выхода из этой программы.


Редактирование файла Аудио CD

Редактирование существующего образа Аудио CD

  • Откройте файл образа CD

Выберите в главном меню «Файл» --> «Открыть», или нажмите [image] в контекстном меню «Открыть ISO файл», выберите файл образа аудио CD и нажмите кнопку «Открыть».

Или выберите путь к диску в «Локальном каталоге», затем двойным кликом щелкните по имени файла в «Файлах диска» .

  • Извлечь из CD образа

Каждая музыка/песня в образе CD отображается как запись *.wav файла. Выберите место на целевом диске в разделе «Локальный каталог» , затем выберите файлы и папки из списка «ISO файлов» и нажмите клавишу F4 или нажмите кнопку [image] для извлечения.

Или выберите файлы и папки в списке «ISO файлов» и перетащите их в «Локальный каталог» или «Локальные файлы» и отпустите.

Примечание: файлы, извлеченные из образа CD сохраняются в стандартном .WAV формате. Вы можете воспроизвести их двойным щелчком мыши.

  • Добавить музыкальные файлы

Выберите расположение ISO в «каталоге ISO» а затем нажмите клавишу F3, или выберите .WAV/MP3/WMA файлы в списке «Файлов диска» и нажмите кнопку [image] для добавления.

Или выберите файлы в «Файлов диска» и перетащите их в «ISO каталог» или «ISO файлы» и отпустите .

Примечание: Аудио файл должен быть в качестве CD-DA (2 канала/16 бит/44100 Гц). UltraISO не будет принимать другие частоты дискретизации.

  • Редактировать содержимое CD образа

Используйте кнопки расположенные сверху над «Файлами ISO»", ", выберите файл, затем нажмите клавишу клавиатуры 'Delete' или нажмите [image] чтобы удалить файл, нажмите клавишу F2 или нажмите [image] для переименования.

Выберите файлы, перетащите в нужное место затем отпустите, так вы можете изменить позицию файла.

Примечание: Не изменяйте расширение файла ( .WAV).

  • Сохранить файл CD образа

Выберите в главном меню «Файл» --> «Сохранить как» или нажмите кнопку [image] для сохранения текущего файла образа вы должны ввести имя CD файла .

  • Выход

Выберите «Файл» --> «Выход» в главном меню, или нажмите на [image] в «Главном окне" для выхода из этой программы.


Прожиг образа

Прожиг CD/DVD образа

Выберите «Инструменты» --> «Прожиг CD/DVD образа» из главного меню, или нажмите F7 [image] ,UltraISO вызовет NeroBurn и появится всплывающее диалоговое окно «Запись образа»:

Выберите устройство записи и файл CD/DVD образа, затем нажмите кнопку «Записать» для продолжения. Пожалуйста, проверьте "DVD диск" если вы прожигаете DVD-R/RW, DVD+R/RW или DVD-RAM диск.

Для CD-RW диска - вы можете стереть его содержимое, нажав на кнопку «Стереть». Вы так же можете нажать кнопку «Прервать» для отмены этого действия.

NeroBurn необходим Nero Burning ROM для работы, если у вас нет Nero, в качестве движка для прожига будет автоматически использоваться UltraBurn.

Вы также можете указать другие программы прожига (такие например как Roxio Easy CD/DVD Creator, NTI CD/DVD maker, и т.д.) этот путь:

Выберите в главном меню «Опции» --> «Настройка» и нажмите [image] и появится диалоговое окно «Настройки»:

Перейдите на вкладку «Интеграция» и нажмите кнопку «Найти» программу прожига автоматически или нажмите кнопку «...» для просмотра требуемой программы для записи и нажмите кнопку «OK», чтобы сохранить настройки.


Verify ISO and CD/DVD disc

Проверка CD/DVD после прожига

Когда в чекбоксе установлен флажок «Создать контрольную сумму MD5 и сохранить», UltraISO создаст .MD5 файла перед сохранением ISO-образа. Вы можете проверить прожженный CD/DVD диск позже «Инструменты» --> «Проверить CRC сумму CD/DVD»:

Поместите прожженный CD/DVD в привод, перейдите к файлу контрольной суммы MD5, а затем нажмите кнопку «Проверить», чтобы начать. UltraISO будет вычислять MD5 сигнатуры файлов на диске и сравнивать их с заранее созданными, сохраненными в .MD5 файле.

MD5 код одинаков (OK)

MD5 код отличается (Ошибка)

Файл не найден на CD/DVD

Примечание:

1) Откройте ISO образ и выберите «Файл» --> «Проверить CRC-сумму» в главном меню для проверки ISO образа.

2) Выберите «Файл» --> «Просчитать CRC-сумму» для создания контрольной суммы файлов в области «образа».

3) Выберите «Инструменты» --> «Просчитать CRC-сумму...» для создания .MD5 файла CD/DVD диска.


Check CD

Проверка CD

Выберите "Инструменты" --> "Проверить CD/DVD диск" из главного меню, появится всплывающее диалоговое окно "Проверка CD/DVD диска" :

Выберите источник, CD/DVD диск или ISO-образ, а затем нажмите кнопку "Проверить" чтобы начать.

Количество секторов и MD5 подпись компакт-диска будет отображаться, если процесс прошел успешно.

Опция "Вести лог событий" позволит записать результат в указанный текстовый файл.


Set options of ISO file

Установить свойства ISO-образа

Выберите меню «Файл» --> «Свойства» появится всплывающее диалоговое окно «Свойства»:

Вы можете установить имя CD тома, формат файловой системы CD, длину имени файла в ISO 9660/Joliet volume.

Можно задать тип носителя и другие параметры.

Нажмите кнопку «ОК», чтобы сохранить настройки; нажмите кнопку «Установить по умолчанию», чтобы сохранить настройки и использовать их как значения по умолчанию; нажмите кнопку «Отмена» для выхода без внесенных изменений.

  • Установить документу атрибут скрытый

Выберите один или несколько файлов или папки из «Списка ISO файлов», затем выберите «Скрыть/Показать» из контекстного меню или нажмите кнопку [image] для применения выбранному файлу атрибута СКРЫТЫЙ, нажмите кнопку [image] еще раз, чтобы вернуться в нормальное состояние.

Примечание: для файлов с атрибутом "скрытый" будет отображаться символ «!» перед «Дата/время».


Set options of ISO file

Установить параметры

Выберите «Опции» --> «Настройки» из главного меню, или нажмите кнопку [image] для вывода на экран диалогового окна «Настройки»:

Вы можете установить нахождение папки «My ISO Files» на вкладке «Общие». Для вызова дополнительных опций:

1) Если в чек-боксе установлен флажок «Установить как папку по умолчанию для ISO» UltraISO всегда будет использовать каталог «My ISO Files» при открытии или сохранении файлов как каталог по умолчанию.

2) Если в чек-боксе установлен флажок «Сохранять скрытые атрибуты», UltraISO будет держать скрытые атрибуты всех файлов и папок, при добавлении или извлечении из ISO-образа.

3) Если в чек-боксе установлен флажок «Добавить Joliet volume как необходимый», UltraISO добавит вторичные Joliet volume, если любое имя файла превышает предел ISO 9660.

4) Если установлен флажок «Показать окно выбора сессии», при открытии мультисессионных образов CD/DVD появится следующее окно:

Если флажок не установлен, UltraISO будет использовать последнюю сессию по умолчанию.

5) Если установлен флажок «Использовать переход на летнее время», UltraISO будет корректировать дату и время файлов в образах ISO при необходимости.

6) Если установлен флажок «Использовать корзину», UltraISO всегда будет удалять локальные файлы в корзину Windows. В противном случае они будут удалены навсегда.

Нажмите кнопку «ОК», чтобы сохранить настройки, или нажмите кнопку «Отмена» для выхода без внесенных вами изменений.

На вкладке «Сохранение» можно задать следующие параметры:

1) Если в чек боксе установлен флажок «Обновлять ISO когда используется "Сохранить образ"», UltraISO всегда будет перекомпилировать модифицированный ISO-образ, когда вы нажмете кнопку "Сохранить". В противном случае UltraISO сохраняет только измененные части объема данных.

Если в чек боксе установлен флажок «Сохранять резервную копию файлов (.uibak)», UltraISO создаст файл резервной копии с расширением .uibak

2) Если в чек боксе установлен флажок «Использовать функцию восстановления», UltraISO создаст резервную копию всей необходимой информации при сохранении образа в то время как опция «Обновлять ISO когда используется "Сохранить образ"» выключена. Вы можете использовать "Alt+BackSpace" чтобы после этого восстановить предыдущий неизмененный образ.

3) Если в чек боксе установлен флажок «Создавать CRC-сумму образа при сохранении», UltraISO будет создавать контрольные суммы MD5 перед сохранением ISO образа. Вы можете использовать ее для проверки ISO образа или позже после прожига CD/DVD.

4) Если установлен флажок «Создавать CRC-сумму для образа ISO», UltraISO будет создавать контрольные суммы MD5, CRC-32, CRC-16 и сохранять их. Эти данные будут сохранены в виде текстового файла.

5) Если установлен флажок «Устанавливать тип ISO если необходимо», UltraISO изменит тип медианосителя ISO-образа в зависимости от размера.

На вкладке «Интеграция», вы можете задать средство просмотра файлов программы прожига по умолчанию и тип ассоциируемых файлов.

На вкладке «Аудио», вы можете установить параметры MP3 и WMA кодировщика, а также параметры "CD-Text".

На вкладке «Виртуальный диск», можно задать количество устройств если программа виртуальных CD/DVD совместима (например, Daemon-Tools и Alcohol 120%) присутствуют. Если программа не присутствует, пожалуйста, нажмите кнопку «Найти», чтобы найти совместимый привод.

Советы для настройки Daemon-Tools 4.x & Virtual CloneDrive 5.1.4.x:

- Редактировать файл конфигурации с именем "vdrive.ini" (расположеным в папке установки UltraISO, например «C:\Program Files\ultraiso»), изменить DrvCount и букву параметров диска в надлежащее значение.
==============================
; Файл конфигурации для программы виртуального диска

;Номер виртуального диска
[DrvCount]=0

;Буквы привода
[Drive#1]='M'
[Drive#2]='N'
[Drive#3]='O'
[Drive#4]='P'
===============================

- Выберите «Опции» --> «Настройки», переключитесь на вкладку «Виртуальный привод» и нажмите кнопку «Найти». (Если UltraISO не сможет обнаружить вашу версию Daemon-Tools, пожалуйста, нажмите кнопку «...» расположенную рядом с текстовой областью справа от «Программа виртуального привода». Появится диалоговое окно «Установить программу для виртуального привода». Перейдите в папку установки Daemon Tools 4.x и выберите deamon.exe затем нажмите кнопку «Открыть»).

Сжатый формат ISO - ISZ (заархивированный ISo формат) является одним из самых современных форматов архивов как RAR и ZIP, это:
- безопасный ISO формат поддерживающий AES256 шифрование, вы можете использовать пароль длиной до 32 символов.
- небольшой размер ISO формата, вы можете сжать образ ISO для меньшего размера.
- составной CD/DVD-формат. Если ISO-образ является большим файлом, вы можете разделить его на сегментированные ISZ файлы (I01, I02, ...). Таким образом вы можете записать DVD ISO на нескольких CD-R дисках. Кроме того, существует возможность хранения DVD образов на FAT16/FAT32 под управлением ОС Windows 98 систем в настоящее время.

Проверьте параметр «Установить расширение .ISZ как ISO формат», чтобы использовать ISZ как формат вывода по умолчанию (вместо стандартного ISO).

(c) Авторское право 2002-2009 EZB Systems, Inc.


Командная строка

UltraISO Параметры командной строки :

  • -volume string Volume Label
    -sysid string System ID
    -appid string Application ID
    -volset string Volume Set ID
    -preparer string Preparer
    -publisher string Publisher

    -ilong Long filename for ISO 9660 volume, up to 31 chars
    -imax Max filename for ISO 9660 volume, up to 207 chars
    -vernum Include file version number
    -lowercase Allow lowercase letter

    -joliet Create joliet volume
    -jlong Long filename for joliet volume, up to 103 chars
    -rockridge Create RockRidge volume
    -udf Create UDF volume
    -hfs Create Apple HFS volume

    -udfdvd Create UDF DVD image, this option will overwrite all other volume settings

    -bootfile filename Set boot file
    -bootfile filename Set boot file
    -bootinfotable Generate boot information table in boot file
    -optimize Optimize file systems by coding same files only once

    -file filename Add one file or folder (include folder name and all files and folders under it)
    -directory dirname Add all files and folders under given directory (not include directory name itself)

    -newdir dirname Create a new directory
    -chdir dirname Change current directory in ISO image
    -rmdir filename Remove a file or folder from ISO image (full path should be specified)

-pn filename n=1-9, set priority of a file or folder(full path should be specified)
-hide filename Set hidden attribute of a file or folder(full path should be specified)
-ahide filename Set advanced hidden attribute of a file or folder(full path should be specified)

-input filename Input ISO image
-output filename Output ISO image

-bin2iso filename Convert input CD/DVD image to ISO format
-dmg2iso filename Convert input DMG image to ISO format
-list filename Create a list of files and folders in an ISO image
-get filename Set a file or folder(full path should be specified) to be extracted
-extract dirname Extract ISO image to specified directory

-copy drive: Make ISO image from a CD/DVD drive (use -output to define the filename)

-checksum Create file checksums before saving an ISO image
-md5 Generate MD5 hash code of ISO image after saved
-crc32 Generate CRC-32 checksum of ISO image after saved
-crc16 Generate CRC-16/CRC-CCITT checksum of ISO image after saved

--checksum filename Create file checksums of an ISO image
--md5 filename Generate MD5 hash code of an ISO image
--crc32 filename Generate CRC-32 checksum of an ISO image
--crc16 filename Generate CRC-16/CRC-CCITT checksum of an ISO image

-veryfy filename.iso.md5 Verify file checksums of an ISO image
-veryfymd5 filename.md5 Verify MD5 checksum of an ISO image

-cmd filename Read ALL coammnd-line options from a text file

-silent Do not show any popup windows

  • Return code: 0 for success, -1 for error

  • Example

1) ultraiso -imax -l -f c:\autoexec.bat -d "c:\program files\ultraiso" -volu TEST_CD -out c:\test.iso

Create a new ISO image, adding one file(autoexec.bat) and all files and folders in "c:\program files\ultraiso" to it. Using ISO 9660-MAX name length(up to 207) and allow lowercase characters in filename.

Примечание: Вы можете использовать короткое имя 'l' в 'нижнем регистре' для 'входа' и 'выхода', чтобы не было конфликта с другими параметрами. Кроме того, все строки или имя файла с пробелами должны быть взята в кавычки "".

2) ultraiso -in c:\test.iso -f c:\config.sys -f "c:\program files\ultraiso"

Open an old ISO image, and add one file and one folder to it.

3) ultraiso -in c:\test.iso -c "/program files/ultraiso" -f "c:\autoexec.bat" -rm /autoexec.bat

Open an ISO image exists, change directory and add one file there; then remove one file.

Примечание: '/' is used as path separators in an ISO image.

Copyright (c)2002-2009 EZB Systems, Inc.

Home Page: http://www.ezbsystems.com Support: support@ezbsystems.com


Support and Service

Техническая поддержка и обслуживание

Лицензия конечного пользователя

Заказ UltraISO

Техническая поддержка

Часто задаваемые вопросы


EUL

Лицензия конечного пользователя UltraISO

 ВАЖНО - ЧИТАЙТЕ ВНИМАТЕЛЬНО: Это Лицензионное Соглашение является юридическим соглашением, заключаемым между вами (физическим или юридическим лицом) и EZB Systems, Inc. на продукт, указанный выше, которое включает компьютерное программное обеспечение и может включать соответствующие носители, печатные материалы и "онлайн" или электронную документацию («Программный продукт»). Устанавливая, копируя или иным образом используя ПРОГРАММНЫЙ ПРОДУКТ, вы соглашаетесь быть связанным с условиями настоящего Лицензионного Соглашения, не устанавливайте и не используйте ПРОГРАММНОЕ обеспечение если вы не согласны с условиями; однако вы можете вернуть его по месту покупки для полного возврата средств.

ЛИЦЕНЗИЯ НА ПРОГРАММНЫЙ ПРОДУКТ
Программный продукт защищен законами об авторском праве и международными соглашениями об авторских правах, а также другими законами об интеллектуальной собственности и договорами. Программный продукт лицензируется, а не продается. Вы не можете арендовать, сдавать в аренду или во временное пользование ПРОГРАММНЫЙ ПРОДУКТ. Вы можете навсегда передать все свои права по данному лицензионному соглашению при условии, что вы не оставляете себе копий и передаете все ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ и данное "Лицензионное соглашение конечного пользователя", а получатель соглашается на условия данного "Лицензионного соглашения конечного пользователя".

ПРЕДОСТАВЛЕНИЕ ЛИЦЕНЗИИ

Данная версия программы может быть установлена не более чем на двух компьютерах при условии, что она работает только на одной системе в любое время: т.е. одна дома и одна установлена в офисе и используется только лицензионной. Одновременное использование данного программного продукта с участием нескольких сотрудников требует дополнительных лицензий. Использование данного программного продукта по внутренней сети требует отдельной лицензии для каждого пользователя. Лицензиат не имеет права копировать, сдавать в аренду, продавать, изменять, декомпилировать, перепроектировать или переносить лицензию ПРОГРАММНОГО ПРОДУКТА исключая случаи, предусмотренные в настоящем соглашении. Любое такое нелегальное использование приводит к немедленному прекращению действия этой лицензии.

Все лицензии будут выданы названию учреждения, предприятия и школы. Каждая дополнительная лицензия также позволяет одному пользователю использовать программный продукт дома.

ОТВЕТСТВЕННОСТЬ

Мы стараемся поддерживать ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ без ошибок, настолько насколько это только возможно. Мы не можем гарантировать, что этот программный продукт будет работать в любой среде, на любых Windows - совместимых машинах, или совместно с любым другим приложением, не вызывая ошибок. Настоящим отклоняется любая ответственность за ущерб любого рода. В любом случае EZB Systems, Inc. или ее поставщики не будут нести ответственность за любые специальные, случайные, косвенные, или косвенные убытки (включая, без ограничений, ущерб от потери бизнес-прибыли, прерывания бизнеса, потери деловой информации или любые другие денежные убытки) возникшие в результате использования или невозможности использования ПРОГРАММНОГО ПРОДУКТА. В любом случае, ответственность ограничивается регистрационным взносом. Пожалуйста, оцените этот программный продукт в не критически важных данных. Вы должны обнаружить ошибки до регистрации, пользователь принимает ошибки после регистрации ПРОГРАММНОГО ПРОДУКТА. Любое описание ошибок ПРОГРАММНОГО ПРОДУКТА будет принято, но мы не можем гарантировать, что ошибки могут быть исправлены.

Благодарю вас за ваше понимание и сотрудничество.

EZB Systems, Inc.

Команда UltraISO


Order

Заказать UltraISO

Для индивидуальных пользователей стоимость составляет всего 29.95 $ США и производится он-лайн оплатой кстати, регистрационный код и легальную копию программного обеспечения вы получите в течение 24 часов.

Онлайн-Заказ>>>

Пожалуйста, посетите наш веб-сайт для получения более подробной информации: http://www.ezbsystems.com


Поддержка

  • Пожалуйста посетите веб-страницу Что нового программы UltraISO для проверки обновлений.

  • Пожалуйста, прочитайте Часто Задаваемые Вопросы так, как на ваш вопрос возможно уже отвечали.

  • Пожалуйста, посетите дискуссионный форум UltraISO и увидите, говорят ли о вашей теме другие.

  • Техническая поддержка бесплатна. Вы можете отправить вашу почту на support@ezbsystems.com.

  • Для обеспечения более точного обслуживания, предоставьте следующую информацию:
    1. Можно ли воспроизвести проблему? Как она воспроизводится?
    2. Какая операционная система используется (Windows 98, Windows 2000, Windows XP и так далее).
    3. Ваша версия UltraISO (Например... UltraISO 7.0).
    4. Если в диалоговых окнах имеются какие-либо ошибки, пожалуйста предоставьте полное сообщение об ошибке, а лучше если это возможно сделайте скриншот.

Авторское право (c)2002-2009 EZB Systems, Inc.

Домашняя страница: http://www.ezbsystems.com Поддержка: support@ezbsystems.com


FAQ

Часто задаваемые вопросы

  • Какие операционные системы поддерживает UltraISO ?

Ответ: В настоящее время UltraISO может работать в Windows 98/NT 4.0(SP6a)/2000 и 32bit или 64bit Windows XP/2003/Vista . Встроенная функция прожига (UltraBurn) требует по крайней мере Windows 98SE или Windows 2000.

  • Каково ограничение на размер ISO-образа которое UltraISO может обработать?

Ответ: 2TB (2000GB).

  • Может ли UltraISO создавать загрузочные CD диски Windows NT/2000/XP/2003 ?

Ответ: Да. Если вы хотите сделать несколько загрузочных CD/DVD-дисков с красочным графическим меню, вам необходимо приобрести дополнительный инструмент EasyBoot. Нажмите Здесь для получения более подробной информации.

  • Может ли UltraISO копировать загрузочные диски и файлы образа ?

Ответ: Да. UltraISO копирует CD в ISO образ методом с разбивкой по секторам, поэтому он может сохранять всю информацию компакт-дисков, содержащую информацию о загрузке. Таким образом, компакт-диски по-прежнему остается загрузочными когда вы делаете образы дисков при помощи UltraISO и записываете их на CD-R.

  • Может ли UltraISO редактировать не стандартные образы ISO файлы?

Ответ: Да. UltraISO может интеллектуально анализировать любой формат образов, в настоящий момент все возможные форматы образов можно редактировать с помощью UltraISO и сохранить в стандартном формате ISO.

  • Может ли UltraISO редактировать мультисессионные файлы ISO образов ?

Ответ: Да. UltraISO может интеллектуально анализировать мультисессионные файлы образов .и сохранять их в стандартном формате ISO.

  • Может ли UltraISO редактировать файлы образов Аудио CD ?

Ответ: UltraISO может редактировать образы Аудио CD в различных форматах, а также поддерживает удивительная особенность, которая позволяет установить песню, название и номер тома.

  • Как приобрести UltraISO ?

Ответ: Пожалуйста, посмотрите как заказать .


Thanks

Благодарность

Спасибо всем тем, кто обнаружили ошибки и/или дали советы. Вы все помогли нам сделать UltraISO лучшей в мире утилитой образов CD/DVD. Особенно спасибо моим друзьям, перечисленным ниже, кто помогал мне в создании данного сайта, написании файла справки, и т.д. Спасибо вам:

Кен Фунг

Стивен Мейер


About the translation

О переводе

Перевод справки к этой простейшей на мой взгляд программе - UltraISO в сети давно искали очень многие, так что надеюсь она будет востребована. А вот почему искали - это я понял только тогда, когда попытался поработать в ней на "русском фейсе" (сам ее юзал исключительно на Eng). Все оказалось очень просто - перевод на русский сделан таким образом, что от интерфейса автора если честно "камня на камне не осталось", а фейс у автора на английском написан грамотно и понятно в отличии от "русской локали" которой на офф-сайте занимается некий "DisinFecteR"
Сами просто посмотрите интерфейс на английском и сравните с русским переводом "Дезинфектора" - они и близко не лежали:
Характерные примеры:
"Recompile ISO when saving directly"
Переведено:
«Обновлять ISO когда используется "Сохранить образ"»
Надо:
"Перекомпилировать ISO сразу при сохранении"
=============================================
"Create Checksums"
переведено:
"Просчитать CRC-сумму"
Надо:
"Создать контрольную сумму"
и так далее и тому подобное
В связи с подобным переводом насколько я понимаю справка и потребовалась. Как ее перевести - вот в чем был вопрос - сохраняя оригинальные значения автора программы или "русской мудреной локали" от "Дезинфектора". Долго не решался выложить эту справку в сеть, хотя переведена она у меня была почти год назад НО не отредактирована. А сейчас решился - подставил "значения" названий все таки от "Дезинфектора", чтобы окончательно не запутать юзеров. Так что сильно не ругайте - в процессе перевода этого документа я был между "двумя огнями" и как мог выкручивался. В общем надеюсь кому то справка пригодится, а тем кто любит точные формулировки рекомендую программу и справку юзать все таки на английском - в подлиннике, так как читается очень легко, все написано очень доступным языком. Мне например при чтении этого документа пришлось всего лишь пару раз в сети глянуть спецификацию ISO 9660 чтоб выяснить для себя, что Joliet — это расширение файловой системы ISO 9660 да еще одного подобного термина.

Всего доброго, удачи при работе с программой. С вами был Fiks и сайт "Русские Справки"

Сайт: Русские Справки Почта: kvakinz67@mail.ru